Menu Item Links not working

Home Forums Pro Support Menu Item Links not working

This topic contains 8 replies, has 3 voices, and was last updated by J B Anonymous 4 months, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #66951
    J B
    Anonymous

    Hello,

    Every time I click on a menu item, it does not take me to any page.

    Social media icons are not responsive with menu. How do I make them responsive along with menu?

    #66958
    Peter Featherstone
    Peter Featherstone
    Participant

    Hey Michy,

    Unfortunately when I go on your site I only see a Coming Soon page without my plugin installed so I can’t see the issue.

    Please advise

    Peter

    #66957
    J B
    J B
    Participant

    Hello,

    My menu links are still not working. I have deactivated the coming soon page for your review.

    The mobile menu no longer slides in although it is set to slide.

    Also, please disregard the social media icons issue.

    #66956
    Peter Featherstone
    Peter Featherstone
    Participant

    Hey there,

    There is a click handler set in javascript by the below file that stops the default behaviour of links from firing:

    https://michonunleashed.com/wp-content/plugins/page-animations-and-transitions/js/animsition.min.js?ver=5.2.2

    You will need to disable that plugin or speak to the authors of it to see why they are stopping links from working.

    Please let me know

    Peter

    #66955
    J B
    Anonymous

    Hello,

    So the links work now. However, the menu slide from right transition is still not working.

    #66954
    Peter Featherstone
    Peter Featherstone
    Participant

    Hey Jan,

    Do you have something inside the Page Wrapper option, specifically #responsive-menu-pro-wrapper?

    If so please try removing that as you are not using the push animation but the slide one.

    Please let me know if that helps

    Peter

    #66953
    J B
    Anonymous

    Got it thank you!

    #66952
    Peter Featherstone
    Peter Featherstone
    Participant

    No problem, glad it worked! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Menu Item Links not working’ is closed to new replies.