Menu and MulitLanguage

Home Forums Pro Support Menu and MulitLanguage

This topic contains 3 replies, has 2 voices, and was last updated by Kriti Sharma Kriti Sharma 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #69403
    francois ledrappier
    rootsekoor
    Participant

    Hei
    I have a site with 2 languages.
    I haven’t worked on the site since several months but i need to make some updates now
    I just discovered that my responsive menu has some issue in one language

    in one of my language, there is no problem. I correctly see the menu chosen in initial setup -> Menu to use
    But in the other language, the menu is empty (except the the language switcher)

    I’m 100% sure that this problem didn’t occur in the past

    Any idea about where I should try to look to fix this
    Thanks in advance for helping me!

    #69405
    Kriti Sharma
    Kriti Sharma
    Keymaster

    Hi Root,

    Hope you are having a great day. Can you please share the URL and credentials of your website? So that I can look into the issue.

    Please make sure to set the message as private before sharing the credentials and also logout from the admin panel.

    Regards,
    Kriti

    #69411
    francois ledrappier
    rootsekoor
    Participant

    Hei
    in fact, it works well now. I do not really understand why!! I just changed a setting, saved and put the setting back to the original value and saved.
    And now the menu is working in both languages!

    thanks for having taken time to answer my question

    Regards

    #69413
    Kriti Sharma
    Kriti Sharma
    Keymaster

    Hi Root,

    Glad that it worked for you. Thanks for reaching out to Responsive Menu Pro support.

    Regards,
    Kriti

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.