Addiotional content only works in one language

Home Forums Pro Support Addiotional content only works in one language

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #70118
    alepiras@gmail.comalepiras@gmail.com
    Participant

    Hi!

    I’m using Responsive Menu Pro with Divi theme, Polylang (3 languages) and Autoptimize cache plugin. When I switch between different menus (in different languages) it seems that the Responsive Menu plugin doesn’t switch to the selected language.

    Example:
    I have 3 differents menu: menu1-es (the original one), menu1-it, menu1-en
    I added additional content to the menu1-es. I switched (from Initial Setup) to menu1-it, but I see the same code of the first menu. If I change something, the changes affect only the original menu (menu1-es). I think that it’s an incompatibility issue with autoptimize because one month ago I didn’t have this issue, everything worked fine until then.

    Is it possible to add additional html content to other menus (menu1-it and menu1-en) manually? Or maybe Can I solve the issue using the option restore database or reinstalling Responsive Menu?

    Thank you for your help.

    #70125
    Kriti SharmaKriti Sharma
    Keymaster

    Hi there,

    Welcome to Responsive Menu Pro Support forum. Hope you are doing well.

    I request you to please share your website credentials so that we can look into the issue. Make sure to set the message as private before sharing the information.

    Regards,
    Kriti

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.